Convention (not for RoR API)

Example

RoR API:
  The file name: (no follows rails name convention):
    actionpack/lib/action_view/helpers/javascript_helper.rb
  The Module name (in namespace ActionView::Helpers) :
    module JavaScriptHelper

Our custom code:
  The file name:
     App/Helpers/javascript_helper.rb
  The Module name
     module JavaScriptHelper (This produces an error, becouse RoR name
conventions expects for "Module JavascriptHelper", see for lowercase
"S")

This is the correct naming corrondences:
  javascript_helper.rb <-> JavascriptHelper
  java_script_helper.rb <-> JavaScriptHelper

How we can avoid the naming convention like in rails API??? :frowning: