Can't migrate schema

On Fedora Core I’ve never had any luck using gem to install the Ruby MySql plugin. But it always works when I use yum (Fedora package manger). I suggest you track down the Ruby MySql package for your system and install it that way.

Aaron

Hi, I also have the same problem as you. Do you mind telling me how you
fix it? I tried the gem install mysql but it doesn't work.

Thanks,
Erwin

Will Gant wrote:

Hi, I should've tried harder before posting a question. Fixed it with
"sudo apt-get install libmysql-ruby".

Thanks,
Erwin

ubuntu dapper drake