Cannot Run the command rake gems:install

Hi people, Please help.

Am running
OS – Windows 7 Ultimate
Rails V. 2.3.5
Ruby V. 1.8.6
Am getting the following error when trying to run the command rake
gems:install

C:\Fedena>rake gems:install --trace
(in C:/Fedena)
** Invoke gems:install (first_time)
** Invoke gems:base (first_time)
** Execute gems:base
** Invoke environment (first_time)
** Execute environment
rake aborted!
syntax error on line 10, col 14: ` adapter: mysql'
C:/Ruby186/lib/ruby/1.8/yaml.rb:133:in `load'
C:/Ruby186/lib/ruby/1.8/yaml.rb:133:in `load'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/initializer.rb:
902:in `database_configuration'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/initializer.rb:
437:in `initialize_database'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/initializer.rb:
141:in `process'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/initializer.rb:
113:in `send'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/initializer.rb:
113:in `run'
C:/Fedena/config/environment.rb:6
C:/Ruby186/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`gem_original_require'
C:/Ruby186/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
`require'
C:/Ruby186/lib/ruby/gems/1.8/gems/activesupport-2.3.5/lib/
active_support/dependencies.rb:156:in `require'
C:/Ruby186/lib/ruby/gems/1.8/gems/activesupport-2.3.5/lib/
active_support/dependencies.rb:521:in `new_constants_in'
C:/Ruby186/lib/ruby/gems/1.8/gems/activesupport-2.3.5/lib/
active_support/dependencies.rb:156:in `require'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/tasks/misc.rake:4
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:636:in `call'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:636:in
`execute'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:631:in `each'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:631:in
`execute'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:597:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/1.8/monitor.rb:242:in `synchronize'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:590:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:583:in
`invoke'
C:/Ruby186/lib/ruby/gems/1.8/gems/rails-2.3.5/lib/tasks/gems.rake:17
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:636:in `call'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:636:in
`execute'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:631:in `each'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:631:in
`execute'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:597:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/1.8/monitor.rb:242:in `synchronize'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:590:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:607:in
`invoke_prerequisites'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:604:in `each'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:604:in
`invoke_prerequisites'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:596:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/1.8/monitor.rb:242:in `synchronize'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:590:in
`invoke_with_call_chain'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:583:in
`invoke'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2051:in
`invoke_task'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in
`top_level'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in
`each'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2029:in
`top_level'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2068:in
`standard_exception_handling'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2023:in
`top_level'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2001:in `run'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:2068:in
`standard_exception_handling'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/lib/rake.rb:1998:in `run'
C:/Ruby186/lib/ruby/gems/1.8/gems/rake-0.8.7/bin/rake:31
C:/Ruby186/bin/rake:19:in `load'
C:/Ruby186/bin/rake:19

Is there anything that I should do that am not doing. Please help.

Thanks
Apuesto

Hi people, Please help.

Am running
OS – Windows 7 Ultimate
Rails V. 2.3.5
Ruby V. 1.8.6
Am getting the following error when trying to run the command rake
gems:install

C:\Fedena>rake gems:install --trace
(in C:/Fedena)
** Invoke gems:install (first_time)
** Invoke gems:base (first_time)
** Execute gems:base
** Invoke environment (first_time)
** Execute environment
rake aborted!
syntax error on line 10, col 14: ` adapter: mysql'

YAML files do not contain TAB (0x09) characters and that would seem to be what is on line 10.

-Rob