BlueCloth on Dreamhost

Hey all, I've got a rails app hosted on dreamhost, but for somereason,
putting markdown(thing.otherthing) doesn't seem to work, I get

undefined method `markdown' for #<#<Class:0x41318d50>:0x41318d28>

Does anyone know how to get bluecloth working?

Still can't figure this out. I've tried freezing rails, I've tried
freezing the gems, I've tried manually including bluecloth.rb in /lib
and requiring it... nothing. It still gives me a undefined method
`markdown' for #<#<Class:0x41318d50>:0x41318d28> no matter what I seem
to do. I'm at the end of my rope here, does anyone know what could
possibly be going on?

(Bump)

Anyone?

Brien -

Bluecloth is listed as an installed gem at dreamhost.

http://rails.dreamhosters.com/

I have had mysterious problems with DH in the past but things seem to
be working ok right now.

The two items below were mentioned as possible problems for me... this
text is copied out of a working app (that is very simple).

in config/environment line 8 is:
RAILS_GEM_VERSION = '1.2.3' unless defined? RAILS_GEM_VERSION

in public/dispatch.fcgi has the first line of:
#!/usr/bin/ruby1.8

Sunny