Another missing activesupport require

This time in active_records/migrations.rb.

Ticket with patch here:

https://rails.lighthouseapp.com/projects/8994-ruby-on-rails/tickets/5008-migrationsrb-requires-active_supportcore_extmodulealiasing#ticket-5008-2

Tekin Suleyman

Excellent, applied thank you!