AdequateErrors 0.1.0 released

AdequateErrors gem aims to overcome limitations of ActiveModel#errors object by offering more fine-grained controls. These include:

  • more expressive where query
  • turn off message’s attribute prefix.
  • lazy evaluation of messages
    This gem redesigned the API, placing it in its own object, co-existing with existing Rails API. Thus nothing will break, allowing you to migrate the code one at a time.

Please visit the Github repo for more details :slight_smile: